eclipse-installer

Name: Eclipse Installer

https://eclipse.org/

/api/cask/eclipse-installer.json (JSON API)

Cask code on GitHub

Current version: 4.12.0,2019-06:R

eclipse-installer requires Java. You can install the latest version with: brew cask install java

Fork me on GitHub