panoply

Name: Panoply netCDF, HDF and GRIB Data Viewer

https://www.giss.nasa.gov/tools/panoply/

/api/cask/panoply.json (JSON API)

Cask code on GitHub

Current version: 4.10.10

panoply requires Java 8+. You can install the latest version with:
    brew cask install adoptopenjdk
Fork me on GitHub