squirrelsql

Name: SQuirrel SQL

http://www.squirrelsql.org/

/api/cask/squirrelsql.json (JSON API)

Cask code on GitHub

Current version: 3.8.1

squirrelsql requires Java 8+. You can install the latest version with: brew cask install java

Fork me on GitHub