topcat

Install command:
brew install --cask topcat

Name: TOPCAT

Interactive graphical viewer and editor for tabular data

https://www.star.bristol.ac.uk/mbt/topcat/

/api/cask/topcat.json (JSON API)

Cask code on GitHub

Current version: 4.9-1

topcat requires Java 8+. You can install the latest version with:
    brew install --cask temurin

Analytics:

Installs (30 days)
topcat 133
Installs (90 days)
topcat 266
Installs (365 days)
topcat 465
Fork me on GitHub