amp

Install command:
brew install amp

Text editor for your terminal

https://amp.rs

License: GPL-3.0-or-later

/api/formula-linux/amp.json (JSON API)

/api/bottle-linux/amp.json (Bottle JSON API)

Linux formula code on GitHub

Bottle (binary package) not available on this platform.

Current versions:

stable 0.6.2
head ⚡️ HEAD

Revision: 1

Depends on:

libiconv 1.16 Conversion library

Depends on when building from source:

cmake 3.21.1 Cross-platform make
rust 1.53.0 Safe, concurrent, practical language

Analytics:

Installs (30 days)
amp 0
Installs on Request (30 days)
amp 0
Build Errors (30 days)
amp 0
Installs (90 days)
amp 0
Installs on Request (90 days)
amp 0
Installs (365 days)
amp 3
Installs on Request (365 days)
amp 3
Fork me on GitHub