cocoapods

Install command:
brew install cocoapods

Dependency manager for Cocoa projects

https://cocoapods.org/

License: MIT

/api/formula-linux/cocoapods.json (JSON API)

/api/bottle-linux/cocoapods.json (Bottle JSON API)

Linux formula code on GitHub

Bottle (binary package) not available on this platform.

Current versions:

stable 1.10.2

Depends on:

libffi 3.3 Portable Foreign Function Interface library
ruby 3.0.2 Powerful, clean, object-oriented scripting language

Depends on when building from source:

pkg-config 0.29.2 Manage compile and link flags for libraries

Analytics:

Installs (30 days)
cocoapods 27
Installs on Request (30 days)
cocoapods 23
Build Errors (30 days)
cocoapods 3
Installs (90 days)
cocoapods 62
Installs on Request (90 days)
cocoapods 56
Installs (365 days)
cocoapods 247
Installs on Request (365 days)
cocoapods 241
Fork me on GitHub