pyside

Install command:
brew install pyside

Also known as: pyside@6

Official Python bindings for Qt

https://wiki.qt.io/Qt_for_Python

License: GFDL-1.3-only and GPL-2.0-only and GPL-3.0-only and LGPL-3.0-only

/api/formula-linux/pyside.json (JSON API)

Linux formula code on GitHub

Bottle (binary package) not available on this platform.

Current versions:

stable 6.0.3

Other versions:

pyside@2 5.15.2 Official Python bindings for Qt

Depends on:

llvm 12.0.0 Next-gen compiler infrastructure
python@3.9 3.9.4 Interpreted, interactive, object-oriented programming language
qt 6.0.3 Cross-platform application and UI framework

Depends on when building from source:

cmake 3.20.1 Cross-platform make
ninja 1.10.2 Small build system for use with gyp or CMake

Analytics:

Installs (30 days)
pyside 0
Installs on Request (30 days)
pyside 0
Build Errors (30 days)
pyside 0
Installs (90 days)
pyside 2
Installs on Request (90 days)
pyside 2
Installs (365 days)
pyside 6
Installs on Request (365 days)
pyside 6
Fork me on GitHub