suite-sparse

Install command:
brew install suite-sparse

Also known as: suitesparse

Suite of Sparse Matrix Software

https://people.engr.tamu.edu/davis/suitesparse.html

License: BSD-3-Clause and LGPL-2.1-or-later and GPL-2.0-or-later and Apache-2.0 and GPL-3.0-only and (LGPL-3.0-or-later or GPL-2.0-or-later)

/api/formula-linux/suite-sparse.json (JSON API)

/api/bottle-linux/suite-sparse.json (Bottle JSON API)

Linux formula code on GitHub

Bottle (binary package) installation support provided for Linux platforms:

Intel big sur
catalina
mojave
64-bit linux
ARM64 big sur

Current versions:

stable 5.10.1

Revision: 1

Depends on:

metis 5.1.0 Programs that partition graphs and order matrices
openblas 0.3.18 Optimized BLAS library
m4 1.4.19 Macro processing language

Depends on when building from source:

cmake 3.21.3 Cross-platform make

Conflicts with: mongoose

Analytics:

Installs (30 days)
suite-sparse 84
Installs on Request (30 days)
suite-sparse 3
Build Errors (30 days)
suite-sparse 0
Installs (90 days)
suite-sparse 335
Installs on Request (90 days)
suite-sparse 8
Installs (365 days)
suite-sparse 1,002
Installs on Request (365 days)
suite-sparse 67
Fork me on GitHub