cargo-outdated

Install command:
brew install cargo-outdated

Cargo subcommand for displaying when Rust dependencies are out of date

https://github.com/kbknapp/cargo-outdated

License: MIT

/api/formula/cargo-outdated.json (JSON API)

/api/bottle/cargo-outdated.json (Bottle JSON API)

Formula code on GitHub

Bottle (binary package) installation support provided for macOS releases:

Intel big sur
catalina
mojave
Apple Silicon big sur

Current versions:

stable 0.9.17
head ⚡️ HEAD

Depends on:

libgit2 1.1.1 C library of Git core methods that is re-entrant and linkable
openssl@1.1 1.1.1l Cryptography and SSL/TLS Toolkit
rust 1.55.0 Safe, concurrent, practical language

Analytics:

Installs (30 days)
cargo-outdated 34
Installs on Request (30 days)
cargo-outdated 34
Build Errors (30 days)
cargo-outdated 0
Installs (90 days)
cargo-outdated 34
Installs on Request (90 days)
cargo-outdated 34
Installs (365 days)
cargo-outdated 34
Installs on Request (365 days)
cargo-outdated 34
Fork me on GitHub