groovy

Java-based scripting language

http://www.groovy-lang.org

Current versions:

stable 2.4.15

Options:

--with-invokedynamic Install the InvokeDynamic version of Groovy (only works with Java 1.7+)

Conflicts with: groovysdk

JSON API for groovy

Formula code on GitHub

Fork me on GitHub