libgpg-error

Install command:
brew install libgpg-error

Common error values for all GnuPG components

https://www.gnupg.org/related_software/libgpg-error/

License: LGPL-2.1-or-later

Formula JSON API: /api/formula/libgpg-error.json

Formula code: libgpg-error.rb on GitHub

Bottle (binary package) installation support provided for:

Apple Silicon sonoma
ventura
monterey
Intel sonoma
ventura
monterey
64-bit linux

Current versions:

stable 1.48

Depends on:

gettext 0.22.5 GNU internationalization (i18n) and localization (l10n) library

Analytics:

Installs (30 days)
libgpg-error 37,716
Installs on Request (30 days)
libgpg-error 1,146
Build Errors (30 days)
libgpg-error 1
Installs (90 days)
libgpg-error 93,762
libgpg-error --HEAD 1
Installs on Request (90 days)
libgpg-error 1,818
libgpg-error --HEAD 1
Installs (365 days)
libgpg-error 349,193
libgpg-error --HEAD 5
Installs on Request (365 days)
libgpg-error 8,005
libgpg-error --HEAD 3
Fork me on GitHub