parliament

Install command:
brew install parliament

AWS IAM linting library

https://github.com/duo-labs/parliament

License: BSD-3-Clause

Formula JSON API: /api/formula/parliament.json

Bottle JSON API: /api/bottle/parliament.json

Formula code: parliament.rb on GitHub

Bottle (binary package) installation support provided for:

Intel monterey
big sur
catalina
64-bit linux
Apple Silicon monterey
big sur

Current versions:

stable 1.6.1
head ⚡️ HEAD

Depends on:

python@3.10 3.10.7 Interpreted, interactive, object-oriented programming language
pyyaml 6.0 YAML framework for Python
six 1.16.0 Python 2 and 3 compatibility utilities

Analytics (macOS):

Installs (30 days)
parliament 29
Installs on Request (30 days)
parliament 29
Build Errors (30 days)
parliament 0
Installs (90 days)
parliament 46
Installs on Request (90 days)
parliament 45
Installs (365 days)
parliament 130
Installs on Request (365 days)
parliament 129

Analytics (Linux):

Installs (30 days)
parliament 1
Installs on Request (30 days)
parliament 1
Build Errors (30 days)
parliament 0
Installs (90 days)
parliament 1
Installs on Request (90 days)
parliament 1
Installs (365 days)
parliament 6
Installs on Request (365 days)
parliament 6
Fork me on GitHub