pony-stable

Install command:
brew install pony-stable

Dependency manager for the Pony language

https://github.com/ponylang/pony-stable

License: BSD-2-Clause

Formula JSON API: /api/formula/pony-stable.json

Bottle JSON API: /api/bottle/pony-stable.json

Formula code: pony-stable.rb on GitHub

Bottle (binary package) installation support provided for:

Intel big sur
catalina
mojave
high sierra

Current versions:

stable 0.2.2
head ⚡️ HEAD

Depends on:

ponyc 0.51.1 Object-oriented, actor-model, capabilities-secure programming language

Analytics (macOS):

Installs (30 days)
pony-stable 0
Installs on Request (30 days)
pony-stable 0
Build Errors (30 days)
pony-stable 0
Installs (90 days)
pony-stable 0
Installs on Request (90 days)
pony-stable 0
Installs (365 days)
pony-stable 20
Installs on Request (365 days)
pony-stable 19

Analytics (Linux):

Installs (30 days)
pony-stable 0
Installs on Request (30 days)
pony-stable 0
Build Errors (30 days)
pony-stable 0
Installs (90 days)
pony-stable 0
Installs on Request (90 days)
pony-stable 0
Installs (365 days)
pony-stable 1
Installs on Request (365 days)
pony-stable 1
Fork me on GitHub