postgresql@9.5

Formerly known as: postgresql95

Object-relational database system

https://www.postgresql.org/

/api/formula/postgresql@9.5.json (JSON API)

Formula code on GitHub

Current versions:

stable 9.5.22
bottle 🍾 catalina, mojave, high_sierra

Revision: 2

Keg-only

Depends on:

openssl@1.1 1.1.1g Cryptography and SSL/TLS Toolkit
readline 8.0.4 Library for command-line editing
If builds of PostgreSQL 9 are failing and you have version 8.x installed,
you may need to remove the previous version first. See:
    https://github.com/Homebrew/legacy-homebrew/issues/2510

To migrate existing data from a previous major version (pre-9.0) of PostgreSQL, see:
    https://www.postgresql.org/docs/9.5/static/upgrading.html

To migrate existing data from a previous minor version (9.0-9.4) of PostgreSQL, see:
    https://www.postgresql.org/docs/9.5/static/pgupgrade.html

    You will need your previous PostgreSQL installation from brew to perform `pg_upgrade`.
    Do not run `brew cleanup postgresql@9.5` until you have performed the migration.

Analytics:

Installs (30 days)
postgresql@9.5 979
Installs on Request (30 days)
postgresql@9.5 970
Build Errors (30 days)
postgresql@9.5 0
Installs (90 days)
postgresql@9.5 3,334
Installs on Request (90 days)
postgresql@9.5 3,293
Installs (365 days)
postgresql@9.5 14,554
postgresql@9.5 --with-python@2 7
Installs on Request (365 days)
postgresql@9.5 14,333
postgresql@9.5 --with-python@2 7
Fork me on GitHub