qt-postgresql

Install command:
brew install qt-postgresql

Qt SQL Database Driver

https://www.qt.io/

License: GFDL-1.3-only and GPL-2.0-only and GPL-3.0-only and LGPL-2.1-only and LGPL-3.0-only

Formula JSON API: /api/formula/qt-postgresql.json

Bottle JSON API: /api/bottle/qt-postgresql.json

Formula code: qt-postgresql.rb on GitHub

Bottle (binary package) installation support provided for:

Intel monterey
big sur
catalina
Apple Silicon monterey
big sur

Current versions:

stable 6.2.1

Depends on:

postgresql 14.1 Object-relational database system
qt 6.2.1 Cross-platform application and UI framework

Depends on when building from source:

cmake 3.22.0 Cross-platform make

Analytics (macOS):

Installs (30 days)
qt-postgresql 44
Installs on Request (30 days)
qt-postgresql 45
Build Errors (30 days)
qt-postgresql 0
Installs (90 days)
qt-postgresql 104
Installs on Request (90 days)
qt-postgresql 105
Installs (365 days)
qt-postgresql 235
Installs on Request (365 days)
qt-postgresql 236

Analytics (Linux):

Installs (30 days)
qt-postgresql 0
Installs on Request (30 days)
qt-postgresql 0
Build Errors (30 days)
qt-postgresql 0
Installs (90 days)
qt-postgresql 0
Installs on Request (90 days)
qt-postgresql 0
Installs (365 days)
qt-postgresql 1
Installs on Request (365 days)
qt-postgresql 1
Fork me on GitHub