comby

Install command:
brew install comby

Tool for changing code across many languages

https://comby.dev

License: Apache-2.0

/api/formula/comby.json (JSON API)

Formula code on GitHub

Current versions:

stable 1.0.0
bottle 🍾 big_sur, catalina, mojave, high_sierra

Depends on:

pcre 8.44 Perl compatible regular expressions library
pkg-config 0.29.2 Manage compile and link flags for libraries

Depends on when building from source:

gmp 6.2.1 GNU multiple precision arithmetic library
ocaml 4.10.0 General purpose programming language in the ML family
opam 2.0.7 OCaml package manager

Analytics:

Installs (30 days)
comby 55
Installs on Request (30 days)
comby 55
Build Errors (30 days)
comby 0
Installs (90 days)
comby 287
Installs on Request (90 days)
comby 287
Installs (365 days)
comby 1,037
Installs on Request (365 days)
comby 1,037
Fork me on GitHub