gwenhywfar

Utility library required by aqbanking and related software

http://www.aqbanking.de/

Current versions:

stable 4.20.0
bottle 🍾 high_sierra, sierra, el_capitan

Options:

--without-cocoa Build without cocoa support
--with-test Run build-time check
--with-gtk+ Build with gtk+ support

Depends on:

gettext 0.19.8.1 GNU internationalization (i18n) and localization (l10n) library
gnutls 3.5.18 GNU Transport Layer Security (TLS) Library
openssl 1.0.2o SSL/TLS cryptography library
libgcrypt 1.8.2 Cryptographic library based on the code from GnuPG

Depends on optionally:

Depends on when building from source:

pkg-config 0.29.2 Manage compile and link flags for libraries

JSON API for gwenhywfar

Formula code on GitHub

Fork me on GitHub